Support » Plugin: Jetpack by WordPress.com » Jetpack plugin causing 404 Error

  • Resolved maddestmax

    (@maddestmax)


    The jetpack plugin is causing the following error on blog posts (Chrome and Safari for Mobile):

    From an embedded page at widgets.wp.com
    Request Failed: Returned status of 404

    I’ve tried multiple themes.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Contributor Stef

    (@erania-pinnera)

    Hello there, sorry to hear about the trouble you’re having!
    Could you post your site URL here, so I can have a look?
     
    If you want it to remain private, you can also contact us via this contact form:
    Contact Support

    Thank a lot in advance!

    Hi –
    I was able to fix the problem by completely deleting Jetpack, redownloading and activating it.

    Thanks!

    Plugin Contributor Stef

    (@erania-pinnera)

    That’s awesome news! Glad to hear you sorted it out 🙂

    Feel free to let us know if there’s anything else you need and we’ll be happy to help.

    Cheers!

    I just recently started having the same problem on all of my posts “Request failed. Returned status of 404”.

    I tried deleting jetpack, re-downloading it and activating it, but that did not solve my problem.

    http://www.anti-scam.ca

    Thanks,
    Vid

    Ditto here, it started about a week ago when logged in as a wordpress user on my wordpress site. It’s related to the comments icon in the WordPress bar at the top of the page. When the page is loading, it will flash up the error and after you press “ok”, the comments icon loads in the top bar.

    In my case the whole page loads, but I get the error message. when I click “ok” the message goes away.

    Any news or anything I can capture to help troubleshoot this? I don’t want to disable Jetpack but all users are getting this “404” message box in every browser, on mobile, etc.

    Thanks,
    Shawn

    I was having the same 404 problem and just fixed it, not by disabling or deleting Jetpack but by updating it. Thanks.

    Hi – having the same error.
    > updating the plugin did not resolve the issue
    > deleting and reinstalling did not resolve the issue

    is there any solution ? I have to disable the plugin to enable the site to work seamlessly.

    thanks
    Manesh

    UPDATE: deleted the plugin, and re-installed a second time. Issue resolved.

    • This reply was modified 1 year, 6 months ago by manesh20042008. Reason: update to solution
    • This reply was modified 1 year, 6 months ago by manesh20042008.

    Same problem. I have tracked it to the Like option in Sharing. Disable and it goes away – hope this can be fixed soon

    I’m having the same problem with “From an embedded page at widgets.wp.com Request Failed: Returned status of 404” two sites I have today. It just started with no warning.
    I’ve now disabled ‘likes’ on both sites and that appears to have resolved the issue for now. I hope this gets fixed soon.

    I’m having the same issue! I’ve not been on my blog for a few days so am not sure when exactly it started but I’d really like a fix for it. It appears I’m running the most up to date version of JP.

    Edward

    (@edwardhathway)

    I’m having this problem too. Started very recently.

    Plugin Contributor Richard Archambault

    (@richardmtl)

    Hi folks! This issue is a known issue which will be fixed in our next Jetpack release.

    https://github.com/Automattic/jetpack/issues/9377#issuecomment-386250175

    Until then, you can either turn off the Likes feature, or switch your site to en_US (I realize that this will only be an option if you are already using an English variant).

    Thanks!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Jetpack plugin causing 404 Error’ is closed to new replies.