Support » Plugin: Jetpack by WordPress.com » Jetpack Notifications fails on 3.8

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Could you post your site URL here, so I can have a look at your Jetpack connection?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    It was happening on http://www.openparenthesis.org/ and http://johneckman.com/ but also on a set of other blogs.

    Jetpack, at least in its main screen, says “connected to WordPress.com” with a green light.

    I should note I only noticed it after updating to 3.8 – but also likely did a Jetpack update around the same time, so not sure which was the triggering event.

    If i disable the notifications plugin in jetpack, the whole icon goes away

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Both of your sites seem to return Javascript errors:

    1. http://i.wpne.ws/T1W3
    Could you try to deactivate the Google Card plugin, and see if it helps?

    2. http://i.wpne.ws/T2BY
    Could you try to deactivate your LinkedIn plugin?

    Let me know if any of this helps.

    Nope. Deactivated both of those / removed the js errors, still happening.

    This is true whether clicking on that icon while in the dashboard or while viewing site pages.

    Both sites also say Jetpack is ok in viewing the debug link at the bottom of the jetpack plugin settings page

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    I wonder if the problem could be linked to your connection. Do you experience the same issue on all your other Jetpack sites, and on your WordPress.com sites as well?

    Are you able to access all features of your WordPress.com blog dashboards?

    Interestingly, this morning it worked.

    Now, I did go to wordpress.com, log in there, and view notifications from across blogs using the dropdown at wordpress.com.

    After doing that, the notifications started working fine, across all blogs.

    Maybe the user needs to have viewed notifications at wordpress.com at least once, or something? I do not often go to wordpress.com, I usually go directly to my self-hosted blog dashboards.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Jetpack Notifications fails on 3.8’ is closed to new replies.