Support » Plugin: WordPress 2-step verification » Jetpack no longer communicating with site.

  • Resolved forgetme

    (@forgetme)


    Since updating to 2.3.1 (yesterday) and now 2.4 (5 minutes ago), Jetpack is no longer able to communicate with my site.

    In Site Health I get the following:

    
    Wpcom Connection Test
    Your site is not connected.: 200
    

    Then if I use the Jetpack debug tool (https://tools.jetpack.com/debug/), I get the following:

    
    Debug
    Communication error
    We were unable to make an XML-RPC request to your website. Please make sure that XML-RPC is turned on and that Jetpack is installed, activated and connected with your WordPress.com account.
    
    If you continue to get this error, please check out our troubleshooting guide or contact support.
    

    Once I disable your plug-in everything starts working again. This wasn’t an issue on 2.3.0

    • This topic was modified 1 year, 1 month ago by forgetme.
    • This topic was modified 1 year, 1 month ago by forgetme.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter forgetme

    (@forgetme)

    Do I need to be using an App Password with Jetpack? If so, I’m not sure how to do that. All I know is that this wasn’t required or an issue until the latest 2 updates.

    Thanks.

    Plugin Author as247

    (@as247)

    Yes, please use app password for xml rpc

    Thread Starter forgetme

    (@forgetme)

    How do I setup a app password with Jetpack/WordPress.com?

    I’ve searched all over WordPress.com and can’t find any way to use a custom app password.

    • This reply was modified 1 year, 1 month ago by forgetme.
    Plugin Author as247

    (@as247)

    Please update to 2.4.1 it should fix your issue.
    And app password is Wp2sv app passwords, not jetpack/wordpress.com app password

    Thread Starter forgetme

    (@forgetme)

    2.4.1 fixed my connection with Jetpack/WordPress.com.

    Thanks

    Thread Starter forgetme

    (@forgetme)

    2.4.1 actually didn’t fix everything. I’m no longer getting the Jetpack error, but my Woocommerce mobile app is no longer able to communicate with my site through Jetpack.

    If I disable your plug-in then everything works great.

    Thread Starter forgetme

    (@forgetme)

    Downgraded back to 2.3.0 and everything syncs just fine with the Woocommerce app.

    • This reply was modified 1 year, 1 month ago by forgetme.
    Plugin Author as247

    (@as247)

    Hi @forgetme Just fixed it in 2.4.2

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Jetpack no longer communicating with site.’ is closed to new replies.