Jetpack by WordPress.com
[resolved] Jetpack isn't allowing comments in Weaver II (3 posts)

  1. RL Fifield
    Posted 2 years ago #

    Hello from thestillroomblog.com,
    When I activate Jetpack (as I want to, in order to get stats), my commenting function doesn\'t work. Some users have complained of not being able to leave comments. My husband tried commenting, and when he clicks on \"Post Comment\" nothing happens. If I disable Jetpack, and he goes to comment, the \"Post Comment\" button is replaced with a \"Post It\" button.

    I\'ve trouble shot Weaver II, disabled the mobile theme in Jetpack, deactivated Jetpack and reactivated - what\'s next?
    Thanks! I need my stats and my comments!



  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 2 years ago #

    Could you try to disable Jetpack Comments, and see if that helps?

    You can find out how to disable Jetpack modules here:

    You can also check for known incompatibilities with Anti-Spam / Captcha plugins here:

  3. RL Fifield
    Posted 2 years ago #

    Thanks! Disabling Jetpack Comments worked!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic