Support » Plugins » Jetpack Is Broken

  • Resolved mawdizzle

    (@mawdizzle)


    Jetpack 1.2.0 and 1.2.1 are both broken. The site stats page (the most important part of the jetpack) is just stuck showing me the WordPress gif file like I’m waiting for my graph to load and it never does.

    I usually don’t write about this because it will be fixed within moments. It’s been 4 days.

    Does anyone else have a similar problem with their jetpack?

Viewing 10 replies - 1 through 10 (of 10 total)
  • i have a similor problem.jetpack stats are not working.

    Are you having any other issues? For instance, when you go to the jetpack option page, any error messages or anything?

    I had to deactivate the plugin, and reactivate / reconnect 3 times before everything worked, after the upgrade

    @voodoo – not that I know of. I really only use the stats page. I will try doing what you did though. Kind of like doing the computer reboot before calling the helpdesk… I should probably have a regular routine like that before I ring the bell.

    It’s just that I never had such a fundamental break before while using something as well supported as a wordpress.org plugin.

    Thanks for the responses.

    Anyone else having a similar issue?

    Beau Lebens

    (@beaulebens)

    Member

    What browser/operating system are you all using?

    I’m using Internet Explorer 8. I upgraded from Internet Explorer 6 to Internet Explorer 8 about two months ago. Jetpack has worked for me on IE6 & IE8 up until ver. 1.2.0 & 1.2.1.

    I never had a problem with wp-stats on IE6 before Jetpack.

    Any information is much appreciated. Thanks!

    Beau Lebens

    (@beaulebens)

    Member

    We just made some changes on our end that hopefully fix this bug, which was only affecting Internet Explorer users.

    When I click the button to connect the Jetpack, all that happens is my blog main page opens. Nothing is installed and I just end up going round in circles.

    My jetpack is working again Zero. It seems slower than it was before, but everything is working.

    For my situation, this topic can be closed.

    Thank you Beau Lebens!

    @mawdizzle, if you consider the topic closed, could you please mark it as such? You are able to do that over there ———–>

    Up towards the top, you can select ‘resolved’

    Thanks!

    I don’t think its ok.
    My Jetpack version is 1.9.2 and I still have problems. When I activate it, my blog stops publishing news. I can only save posts as draft (autosave as draft do the job).

    Hope to get news soon!

    Thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Jetpack Is Broken’ is closed to new replies.