WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] jetpack install

[Resolved] jetpack install

  • Hi I did a search for the jetpack plugin in WordPress but it does not have the option to install now. I do have jetpack installed on one of my other sites. Is there a reason why the install now button wouldn’t show up on this site plugin list? The site it is currently installed on is a Thesis site and the one I am trying to install it on is a Genesis site.

    TIA
    David

    http://wordpress.org/plugins/jetpack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I also uploaded via FTP and no go.

    Its not related to Genesis framework at all and you should able to install it. Maybe you have installed and deactivated it. Please check your installed plugin list and see if it available over there. Maybe you can find it on your installed list and you can activate it. If it didn’t work, go to your plugins folder on your server and see if you can find Jetpack folder or not.

    Plugin Contributor Richard Archambault

    @richardmtl

    Happiness Engineer

    Davcomm, have you solved this? Did you try deleting it from your wp-content/plugins folder (if it was there)? Let me know if you still need help with this.

    yes I solved it, thank you very much for offering to help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] jetpack install’ is closed to new replies.
Skip to toolbar