WordPress.org

Forums

Jetpack by WordPress.com
jetpack images not working (6 posts)

  1. biancadm75
    Member
    Posted 1 year ago #

    I installed the Jetpack plugin and all the Add media boxes stop working and the images I already had in my post are not showing.
    I uninstalled the plugin and everything goes back to normal.

    How can i fix this. I love this plug in and want to keep using it

    Im using Iribbon pro 2 theme

    http://wordpress.org/plugins/jetpack/

  2. Devero
    Member
    Posted 1 year ago #

    I have a similar problem, just installed Jetpack Caraousel and when I click on my thumbnails, a picture-less black box appears that I can't close.

    If I un-install it goes back to the regular lightbox gallery I had.

    Please help if you can on this, I want to use the Jetpack features.

    ~Thanks

  3. WPyogi
    Forum Moderator
    Posted 1 year ago #

    @Devero - please start your own thread - these forums work better that way - http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    And include a link to your site.

    You can start a new thread here:

    http://wordpress.org/support/plugin/jetpack#postform

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    @biancadm75 Could you try to delete the Jetpack plugin, and then reinstall it from scratch?

    If you still experience issues, could you then post links to the posts where the images are missing so I can take a closer look?
    If you want your site URL to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    You might also want to try to deactivate the Photon module, by following the instructions here:
    http://jetpack.me/support/activate-and-deactivate-modules/

    Let me know if it helps.

  5. biancadm75
    Member
    Posted 1 year ago #

    I already uninstall it and reinstalled and keep having the same problem. here is a link of one of the pages that are not showing images.

    http://www.chefbianca.com/bakery/

    Im going to try deactivation photon module, hope that helps because I love this plugin.

  6. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    All images seem to be displayed properly on my end, although some of them are really large are very slow to load.
    That may explain the issue with the Photon module; Photon times out if it cannot download an image is less than 10 seconds. If your images are too large, Photon may not have been able to download them.

    I would suggest that you try to upload smaller images to replace large images like this one:
    http://www.chefbianca.com/wp-content/uploads/2013/12/DSC_0849.jpg

    Let me know if it helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic