Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Jetpack has locked my site & I’m getting an error message when I try to unlock

  • Resolved theconsciousdesi



    I installed Jetpack a few days ago. It’s locked me out of my website. Each time I enter my email in the box and send recovery instructions to my email and try to login again, it gives me this message:

    {“error”:”Bad Request”,”message”:”Invalid input.”}

    Please help me resolve this issue asap as I have work that needs to be done on my website.



Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor James Huff


    Volunteer Moderator

    Sorry for the trouble!

    Can you try whitelisting your IP via Once you log in, you can enter IP addresses here:
    My Sites → Settings → Security → Prevent brute force login attacks.

    Remember your username might be different from your regular wp-admin login, as it’s a separate account.

    Thread Starter theconsciousdesi


    Hi James,

    I tried doing that and it didnt work because I cant type into the box provided. Also, when I try to log in and failed Jetpack said my IP address is which is wrong. My IP address is different.

    What shall I do?

    I am facing the exact same problem. Jetpack has suddenly locked me out of our business website (

    The unlock link gives the same error message: {“error”:”Bad Request”,”message”:”Invalid input.”}

    I have raised an urgent ticket with Jetpack, but need this addressing immediately! I also cannot login using any other method.

    Right….work-around, rename the jetpack plugin via ftp to _jetpack_

    Can now login. Hopefully someone will answer us who appear to have this issue.

    Plugin Support supernovia


    Can you both let us know what browsers you’re using, and whether you’re able to type the IP addresses with a different browser? I haven’t been able to duplicate the error / inability to input an address on this end. For what it’s worth I am using current Chrome on a Mac.

    @theconsciousdesi can you also send a link to your site? To answer your question, I would put in your IP address via as well as the one it’s listed.

    Thread Starter theconsciousdesi


    Hi, I am using Chrome on a Mac too. I used Mozilla to whitelist the IP in my security settings on and it worked! I can log in to my WordPress dashboard now. Thank you very much Supernovia!

    Plugin Support supernovia



    @bsf2018 any luck there?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Jetpack has locked my site & I’m getting an error message when I try to unlock’ is closed to new replies.