WordPress.org

Forums

[resolved] JetPack gallery widget image selection does not work (10 posts)

  1. acekin
    Member
    Posted 1 year ago #

    WordPress 3.9-beta3 bug report (I hope this is the right place to report)

    Adding JetPack Gallery widget to the sidebar does not allow selecting images. Clicking on the button "Choose Images" does not produce any response.

    Browser Firefox 28.0

  2. To which sidebar you are referring?

  3. acekin
    Member
    Posted 1 year ago #

    I am referring to the sidebar of my theme. That's where I see the widget, I drag the widget to the sidebar, then click on "Choose Images" button to pick some images. But nothing happens. My site is:
    http://www.keptlight.com

    Cemal

  4. Which way are you editing/adding widgets? Via the widgets.php page or the post customizer?

    Have you tested on other themes?

    Have you tested with other plugins turned off?

  5. acekin
    Member
    Posted 1 year ago #

    I explained what I did, but here it goes again: I dragged the widget to the sidebar. That can be done, as far as I know, in the Appearance/Widgets screen.

    No, I have not tested it on other themes,

    No, I have not tested with other plugins turned off.

    I get the sensation that this widget drag and drop must be working for you. Are you able to choose images by clicking on the button with that name? If so, what I see may be an anomaly. I reported what I experienced, it seems I may continue to experience the same problem. Luckily, I don't depend on that widget for anything, in fact I don't even use it. It was a dumb luck try.

    I gave you the wrong URL, the beta version of WP is running on my testbed site which happens to use the same theme as my main site, my apologies:
    http://www.testbed.biz

    Cemal

  6. acekin
    Member
    Posted 1 year ago #

    Since my last response, I have disabled other plugins (only two others were running) and that did not fix the problem. Then I tried two other themes, another one from StudioPress and Twenty Fourteen , and the same problem persisted. So, it is not other plugin or theme dependent. By the way, between my two posts my WordPress beta was updated to 3.9 beta3 27857-20140330

    Cemal

  7. Some themes have a custom drag/dropper so I have to ask :/

    Took me a minute to reproduce. I've poked the Jetpack theme abotu this one for you. Not sure if it's trunk or them.

  8. acekin
    Member
    Posted 1 year ago #

    I had posted on their support forum as well, thank you for poking them again. So you can indeed reproduce the problem, that's good (in a strange kind of way!)

    Cemal

  9. Brandon Kraft
    Happiness Engineer
    Posted 1 year ago #

    Thanks for the report. I've opened the issue on our bug tracker at https://github.com/Automattic/jetpack/issues/437

  10. Nah, we expect stuff like this to happen :D

    Marking resolved since there's a ticket (and Brandon will open one with WP trac if needed)

Topic Closed

This topic has been closed to new replies.

About this Topic