WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » Jetpack gallery diseables links after

Jetpack gallery diseables links after

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    I had a look at your post, and it seems that you inserted a Slideshow: slideshows are not clickable at the moment, but I took note of your feedback and we’ll consider adding this feature into a future version of Jetpack.

    Hello Jeremy, thank you for getting back. I think the problem is somewhere else: I inserted a slideshow, but the contents after it, like ‘ForografĂ­as: Meritxell Arjalaguer’ or the icons for sharing are disable, you can’t even select the text or leave a comment on the entry. If you erase the slideshow, the links works fine, so I’m wondering if there may be a bug somewhere… Actually, it happens on Chrome and Safari, with Firefox and Explorer it works fine.

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    Thanks for the extra details. I understand now!

    I wonder if the problem could be caused by an unclosed or extra HTML tag in your post content. Could you open your post editor, switch to the Text tab, and check that all opened HTML tags are correctly closed (for each opened <p>, you should find a closing </p>)?

    Hi Jeremy, I already check it before 😉
    Actually, if I erase the line that contains the gallery
    [gallery type="slideshow" columns="1" ids="919,920,921,922,923,924,918,917,915"]
    the links works again, that’s why I was thinking that the problem may come from the gallery coding…

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    What happens if you switch to a different Gallery type, like the default Thumbnail Grid or the Tiled gallery option? Do the links start working again?

    Yes, if I switch to Thumbnail Grid the links works perfect…

    Actually, it seems like the gallery has a mask or something after it that disables links in a 415px height http://www.devargas.com.es/temp/mask.jpg
    I just added extra info to the entry, the sharing links are working again, but contents just after don’t

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    @asdevargas Could you try switching to a different theme for a few minutes, and let me know if the problem remains?

    Hi Jeremy,

    I republished the post on my website, with other theme, and it works fine http://devargas.com.es/rocambolesc-la-heladeria-del-celler-de-can-roca-para-sibaritas/ so I guess the problem comes from the theme…? :S

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    Your theme might be adding extra CSS rules to the galleries. Could you check your theme stylesheet, and search for CSS rules affecting galleries, images and slideshows?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Jetpack gallery diseables links after’ is closed to new replies.
Skip to toolbar