Support » Plugins » [Jetpack from wordpress]

  • Resolved TNLNYC


    I just installed Jetpack from wordpress, figuring that it would handle several other plugins I have (after the deadline, stats) but it seems the stats portion doesn’t work. I get the following message:

    You are not a member of this site.

    If you have just installed the Stats plugin, this error probably appeared because the API key entered in the plugin belongs to a different user account.

    The owner of the API key must visit this site’s stats page to grant access.

    I checked my API key (got akismet to resend it) and it still matches.

    Any ideas?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Have you run through and completed the Jetpack connection process?

    Try disconnecting from then reconnecting.

    To disconnect: hover over “Connected to” in the upper right of the Jetpack page. It will turn into a “Disconnect from” link. Click that, then reconnect to when you see the big shiny button to do so.

    Yup. disconnecting and reconnecting did the trick.

    Thanks mdawaffe.



    I’m getting the same error when trying to view stats after installing Jetpack.

    I disconnected and re-connected to and I still get the error.

    If disconnect/reconnect doesn’t work for you, please contact support using the link at the bottom of the page here:

    It is not solved to me, I’m getting the same error and the disconnect/connect trick didn’t work.



    I contacted support and they told me to wait and it will fix itself soon.

    Please help!

    After upgrading the WordPress Stats Plugin, I get the following message that prevents me from accessing any plugins.

    “Future upgrades to Stats will only be available in Jetpack. Jetpack connects your blog to the cloud, enabling awesome features.”

    Is this forcing me to follow the links to JetPack? If I do follow the links then will I be able to access my plugins from within WordPress as before?


    Edited to add: @carebbean, if you download the Stats files again, this error should be fixed. Please let me know if it is not.

    @carebbean: This notice should not interfere at all with your ability to manage plugins. It is simply a notice message, nothing more. I’ve tested this on my host and it works appropriately. Could you share what browser and what host you are using?



    I am having the same issue.
    Issue appears on my site.
    But – same Jetpack install working fine on

    The working site needed no tinkering, it just ran. The Joe site, I tried turning Plug in off and on, and yes, I connected to WP. Any other thoughts here?


    1) Please start a new topic. This one is marked as resolved and it would clarify that this topic needs ongoing support if you start a new one.

    2) What issue are you having exactly? If you could read this article and provide as much detail as possible, that would be greatly appreciated.

    I can’t install it either.
    “Your Jetpack has a glitch. Something went wrong that’s never supposed to happen. Guess you’re just lucky: xml_rpc-32700
    Try connecting again”
    “Error Details: The Jetpack server could not communicate with your site’s XML-RPC URL. Please check to make sure is working properly. It should show ‘XML‑RPC server accepts POST requests only.’ on a line by itself when viewed in a browser and should not have any blank links or extra output anywhere.”
    the weird thing is as far as I see it’s working just fine…

    Thanks 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Jetpack from wordpress]’ is closed to new replies.