Support » Plugin: Jetpack by » Jetpack Forms – Data aren't saved in database?

  • Resolved Diana K. Cury



    I setup a form that works ok sending the data but don’t know why can’t see any info within Feedbacks (other than Message field data) also in the success notice after submit.


    img 1: normal Jetpack tables, with all datas (in my site, always works ok)

    img 2: no info other than Message field text, no gravatar, email etc though I receive all data in email.

    Maybe is something related to tables in this server?

    Thanks for any help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Richard Archambault



    For the 2nd form, do you ask for an email address? Can I have a link to your form so I can see it for myself? Thanks!

    I read something about Facebook plugin but I disabled the plugins and still the same issue.

    Works ok but just don’t show the data within the backend.

    Plugin Contributor Richard Archambault


    So, just to be clear, you are talking about the “CONTATE BUTTERFLY HOUSE” form at the bottom of that page, correct?

    Would it be possible to send me the result from the form? I just filled it out right now. Please send it to Thanks!

    Hi Richard,

    Yes, that form.

    I just sent you the email.

    As you can see in site, after sending, the success message doesn’t show the entered info too, though the email is ok.

    Plugin Author Jeremy Herve


    Jetpack Mechanic

    The problem appears to be caused by the WPapp plugin. Disabling it solved the issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Jetpack Forms – Data aren't saved in database?’ is closed to new replies.