WordPress.org

Support

Support » Plugins and Hacks » Jetpack Fatal Error

Jetpack Fatal Error

  • Hello.

    I’ve just installed Jetpack and when I activate it I get the message

    “Plugin could not be activated because it triggered a fatal error.”

    I have de-activated and deleted the WP stats plugin I was using but Jetpack still won’t activate and when I delete Jetpack and try to go back to WP stats, I get the same error message as well.

    The error message isn’t very helpful. A fatal error, but where?

    Any help with where the error is, how to find out where the error is or how to get Jetpack activated would be greatly appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Could you try deactivating all of your other plugins, then activate Jetpack? It may be a conflict with another plugin.

    That worked a treat. Everything seems to be fine now.

    I had tried just messing about with the WP stats plugin, but didn’t think Jetpack might be troubled by any other.

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Jetpack Fatal Error’ is closed to new replies.