Support » Plugin: WooCommerce HSS Extension for Streaming Video » Jetpack Embed Shortcode Incompatibility

  • Chris Anderson

    (@bluecaboosestudio)


    It looks like both Jetpack’s YouTube Shortcode Embeds and hss.woo.css use the CSS class .fluid-width-video-wrapper. The !important flag in hss.woo.css’s “position: static !important” causes YouTube videos embedded with Jetpack to display the video over most of the page it’s embedded on. I’ll probably just end up changing the name of the HSS class on my site, but figured I’d mention the issue in case no one’s noticed it before.

    https://wordpress.org/plugins/woocommerce-hss-extension-for-streaming-video/

  • The topic ‘Jetpack Embed Shortcode Incompatibility’ is closed to new replies.