Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Jetpack don’t work

  • Hi! I have big problems with JetPack. I can’t connect to my WordPress.com account. Sometimes I get a white page with the message: A critical error has occurred on the site. Check the email to the site’s administration address for further instructions. But there is no instructions, not even an email.
    The website is getting very sluggish, especially when I handle my products
    When I run the debugger it says that nothing is wrong: Debug Everything looks great!
    I have check my xmlrpc.php file with this result: XML-RPC server accepts POST requests only.
    So now you are welcome to help me because now I have nothing more to test

    [signature moderated]

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Stef (a11n)

    (@erania-pinnera)

    Hi @admin227,

    Thanks for reporting this. Usually, critical errors are related to your WordPress.org site. I checked your site and it looks like the error appears upon heading to your wp-admin page.

    When such an error happens, sn email was automatically sent to the site admin with a way to log in and deactivate the plugin or theme causing problems. That email goes to the address listed as the site admin. If that address is different from yours (maybe an admin@ address), then you may not receive this.

    Are you the site admin? Did you receive any emails referencing this?

    If the error message mentions the Jetpack plugin, please send us the full error message via this contact form (please mention this thread) and we’ll look into it for you. Otherwise, you’ll want to contact whoever makes the plugin or theme causing the error for help resolving it.

    If you did not receive an email, it’s best to start by manually disabling all plugins as explained in the WordPress.org troubleshooting guide:

    FAQ Troubleshooting

    From there, you may need to reach out to your host for help.

    As for your xmlrpc.php file, I can see a block preventing Jetpack from connecting as expected. To fix that, please reach out to your host and ask them if they have any blocks or limits on your XML-RPC.php file. 

    It’s also worth checking whether any Jetpack IP addresses are blocked. The full IP range can be found at the bottom of this page:

    https://jetpack.com/support/hosting-faq/`

    Thanks for bearing with me until here as it’s a long reply to read!
    Let us know when the site is loading again and we’ll check the Jetpack connection for you.

    Plugin Support lastsplash (a11n)

    (@lastsplash)

    Hi there,

    It has been more than one week since we have heard from you, so I’m marking this topic as resolved.

    But if you have any further questions or need some more help, you’re welcome to reply here or open another thread.

    Thread Starter Jan-Ove Johansson

    (@admin227)

    Sorry for the delay.
    I have tried all sorts of suggestions on how to fix Jetpack. But since it slows down the website and nothing works, I have removed Jetpack, unfortunately. And as I have noticed, many of us have problems with Jetpack, but I hope you can find some “magic fix” so I can install Jetpack again.

    Best regards
    Jan-Ove

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.