WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Jetpack deactivates default fields/cursor

[Resolved] Jetpack deactivates default fields/cursor

  • Hi,

    using Jetpack on my site (WP 3.5.1, Twentytwelve) causes this minor but nevertheless annoying issue:

    When I’m logged in, every time a page with an entry field loads (search box, new post etc.), the focus on the default field (and the cursor) is lost after a second or so. This makes working on admin pages slow and annoying as I am forced to use the mouse to reactivate the standard field every time a page is loaded.

    I assume this must be caused by some background loading process as the focus is lost exactly when the site stats chart icon shows up in the admin bar. Site stats itself is not the culprit, because this happens also with stats deactivated.

    When I turn off the WordPress.com connection everything works fine. I encountered this behavior in Safari, Chrome and Firefox (newest versions).

    Is there anything I can do about this?

    http://wordpress.org/extend/plugins/jetpack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeremy Herve

    @jeherve

    Could you try to deactivate all jetpack modules, one at a time, and let me know if you find a conflicting module?

    Could you also use the Javascript console to check for Javascript errors on your admin pages?

    Hi Jeremy,

    thank you for your support.

    I identified the Notifications module as culprit. After deactivating it, everything works normally.

    With the Notifications module activated, JS console says:

    Shortly hotkey settings fetched 22. März 2013 17:38:32 MEZ
    Shortly hotkey settings fetched 22. März 2013 17:38:35 MEZ

    With the Notifications module deactivated, JS console says:

    Shortly hotkey settings fetched 22. März 2013 17:38:52 MEZ

    Plugin Author Jeremy Herve

    @jeherve

    Could you try to download and install the latest development version of the plugin?
    http://wordpress.org/extend/plugins/jetpack/developers/

    We have fixed some bugs in the Notifications module, and that might fix your issue as well.

    Thanks!

    Seems to work! Thank you! 🙂

    Although I already had v2.2 installed, I (re-)installed it and the problem was solved. The newer where dated to March 18th, “mine” where dated to March 14th.

    Thanks again!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Jetpack deactivates default fields/cursor’ is closed to new replies.