WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Jetpack could not contact WordPress.com

[Resolved] Jetpack could not contact WordPress.com

  • Having what seems to be a common issue presently. Attempted to join a discussion, but advised to start my own thread.

    I am getting the following error message when attempting to connect JetPack to WordPress.com:
    register_http_request_failed

    Jetpack could not contact WordPress.com: register_http_request_failed. This usually means something is incorrectly configured on your web host. Operation timed out after 15000 milliseconds with 0 bytes received

    I have the following setup:
    – Linux server with GoDaddy, with PHP ver 5.3
    – Latest WordPress ver. 3.7.1 and Jetpack ver 2.5

    I’ve reviewed the Jetpack’s debugging suggestions (i.e. disabling other plugins, known issues, XMLRPC file), but none apply. I even deleted Jetpack and reinstalled to no avail. Call to GoDaddy revealed no server-side issues.

    Is the problem somewhere in the coding GoDaddy uses to install WordPress and Jetpack? It is a GoDaddy-customized version of WordPress afterall. I should also note that on previous installs of Jetpack that pre-dated this new GoDaddy version of WP, I had no problems.

    Please engineer my happiness…I’d like to take off!;)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Happiness Engineers have worked their magic.

    Problem now solved by Jetpack team–something in the backend.

    It’s been real…officially resolved and happy.

    deepak.ghayal
    Member

    @deepakghayal

    Tell me what you did for this, I am getting same error. Error occurs after I update jetpack plugin 2.7 to 3.0.1 version.

    Jeremy Herve
    Jetpack Mechanic

    @jeherve

    @deepak.ghayal Please avoid posting multiple times about a single issue; it makes it more difficult for people to help you.

    Let’s continue the conversation in the thread you created here.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Jetpack could not contact WordPress.com’ is closed to new replies.