Support » Plugins and Hacks » Jetpack conflict with LastPass

Jetpack conflict with LastPass

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor designsimply


    If the conflict is happening because of the other plugin, we may not be able to address it from our side. Please reply back with some error messages from when the problem happens if you can. You can use a tool such as Firebug for Firefox or the console feature built in to modern browsers to try to catch an error when you load the page where the problem is happening.

    I can confirm the symptoms. Ever since I updated Jetpack to the current version yesterday I have had the same problem. It is very annoying!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Jetpack conflict with LastPass’ is closed to new replies.