Support » Plugin: Jetpack by WordPress.com » Jetpack Config Page Omnisearch Throwing an Error on LearnMore

  • Resolved JumboClicks

    (@jumboclicks)


    hey ..
    Jetpack 2.4 – wp ver 3.6

    going through the thingies to disable some of them ..
    Just noticed an error when i selected Omnisearch

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'jetpack_omnisearch_more_info' was given in /home/accountname/public_html/directory/blog/wp-includes/plugin.php on line 406

    It does activate and deactivate though

    Omnisearch Deactivated! You can activate it again at any time using the activate button on the module card.

    Omnisearch Activated! You can deactivate at any time by clicking Learn More and then Deactivate on the module card.

    http://wordpress.org/plugins/jetpack/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m also getting this error in my logs.

    E_WARNING: call_user_func_array() [<a href='function.call-user-func-array'>function.call-user-func-array</a>]: First argument is expected to be a valid callback, 'jetpack_omnisearch_more_info' was given

    Plugin Contributor George Stephanis

    (@georgestephanis)

    Yup, already fixed. Update to 2.4.2!

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Jetpack Config Page Omnisearch Throwing an Error on LearnMore’ is closed to new replies.