WordPress.org

Forums

Jetpack by WordPress.com
[resolved] jetpack comments not working on my blog (7 posts)

  1. jekins
    Member
    Posted 2 years ago #

    Hi,

    I too am having problems with my comments section since about late July. I was wondering why I wasn't receiving any comments on my blog posts and I just had a person email me to say that my comments weren't working. My blog is: http://www.dabblesandbabbles.com.

    When I try to activate it in Jetpack is says it's activated in a message above yet the icon remains greyed out and continues to say "activate."

    I'd appreciate any help.
    ~Jamey

    http://wordpress.org/plugins/jetpack/

  2. jekins
    Member
    Posted 2 years ago #

    When someone tries to leave a comment they get a response saying "Click back and type in the correct password. (Spam Free WordPress)"

  3. jekins
    Member
    Posted 2 years ago #

    Never mind, I figured it out on my own. Thanks.

  4. mindthrone
    Member
    Posted 1 year ago #

    Would you be kind enough to share how you figured it out?

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    @mindthrone: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

  6. mindthrone
    Member
    Posted 1 year ago #

    I'm asking for clarification solely on the existing content of the thread. I think it would help other people who stumble on this thread looking for an actual answer rather than "oh, I've figured it out for myself, thanks".

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    That really isn't necessary - especially on a week old topic.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic