Support » Alpha/Beta » [Resolved] Jetpack comments not showing up (sometimes)

[Resolved] Jetpack comments not showing up (sometimes)

  • glenlipka


    URL: http://commadot.com
    Theme: twenty thirteen
    Version: 3.7-beta2-25760
    Allow people to post comments on new articles: checked.

    The comments do not show up for new posts. I see the comment box for posts that already have one or more comments. If I manually add in a comment, it says “Comments are closed” on the post page. No idea why.

    Right now, people can’t comment on new posts. I have minimal plugins. Akismet, Jetpack, Google Fonts.

    Thanks for any help.

    The blog I need help with is commadot.com.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi


    Forum Moderator

    Have you tried posting in the Jetpack dedicated sub-forum about this?

    Moderator Ipstenu (Mika Epstein)


    What have you done to try and debug?

    Have you tried switching themes, turning off other plugins, etc etc.



    It turns out that the posts had “allow moderation” turned off. No idea why. It had happened to about 30 posts. I found and ran a SQL update to make them open and it fixed the issue. No idea why it happened tho.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Jetpack comments not showing up (sometimes)’ is closed to new replies.