WordPress.org

Forums

Jetpack comments no longer working (4 posts)

  1. katerinabuscemi
    Member
    Posted 12 months ago #

    Hi there,

    I'm new to wordpress. I have jetpack comments installed on my website http://www.lexandliv.com

    I installed the plugin "bad behavior" to help with the spam comments and trackbacks I was receiving. Around the same time, people stopped being able to submit comments to my site. I tried allowing comments from third party forms on the bad behavior settings page but it didn't make a difference. I deactivated and deleted the plugin but the comments are still not working.

    If I submit a comment it briefly says "submitting comment" but then nothing happens, it's blank and the comment form disappears. The comment does not come through to my email (and it shouldn't have to when I submit the comment as the author)

    I'm not certain that it's the bad behavior plugin that's caused it but it started happening in the last week, which coincides with the plugin installation.

    Thank you,

    P.S. Even though I mark the comments as spam, I continue to receive more spam comments from the same IP addresses. Should the program (whatever it is- akismet?) not be sending those comments to the spam folder automatically once I label it as a spam comment?

  2. James Huff
    Volunteer Moderator
    Posted 12 months ago #

    I recommend contacting the folks at http://jetpack.me/contact-support/ about this.

  3. katerinabuscemi
    Member
    Posted 11 months ago #

    Thanks! I'll do that

  4. James Huff
    Volunteer Moderator
    Posted 11 months ago #

    You're welcome!

Reply

You must log in to post.

About this Topic