WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] Jetpack comments language

[Resolved] Jetpack comments language

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeremy Herve

    @jeherve

    Could you check your site’s wp-config.php file, and make sure that you’ve set your site language to croatian there?

    if that doesn’t help, could you let me know your site URL so I can have a look at your Jetpack settings?
    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    Thanks!

    In wp-config.php site is set to croatian. define(‘WPLANG’, ‘hr_HR’);

    Vidi Više

    I found the solution..i have changed “hr_HR” to “hr” in wp-config.php, now it’s ok

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Jetpack comments language’ is closed to new replies.
Skip to toolbar