Support » Plugins and Hacks » Jetpack causes issues in Chrome

Jetpack causes issues in Chrome

  • Jetpack is causing issues in the admin panel in Chrome. I have the latest wordpress and latest jetpack installed. It just makes the dashboard of the admin panel and all jetpack option turn up a blank black screen when I access the admin panel. I have other wordpresses installed without jetpack and it does not do this.

    This problem only occurs in Chrome. I test in both firefox and IE and the admin panel works fine.

    What is the problem?

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the same problem as Archbob in Chrome. Annoying.

    Could you provide some screenshots of what is happening? I’ve worked with current versions of WordPress and Jetpack in Chrome and haven’t seen a disruption like this.

    Also, what other plugins are you using? There may be potential there’s a conflict between Jetpack and another plugin that is causing this.

    Not much to screenshot, its just a blank black screen.
    I’ve noticed this isn’t wp’s problem entirely though Chrome seems to be having an issue with some HTML5. Some other websites seem to have the same issue

    I have the same problem, screenshot :


    My stats look exactly like rmvalues. If I run the mouse over the it, the stat data shows up but only then.

    the problem solved after the new update of chrome since I also sent the bugs to chrome by using their feedback system.

    Jetpack stats is freezing up on Chrome, just started for me today. I have latest version of WordPress 3.3.1 installed, and Jetpack 1.2.4. Chrome version is: 18.0.1025.151

    This is happening whern I try to view stats on my standalone wordpress site(s) and also when I try to view the stats directly on wordpress.com.

    Viewing stats with FireFox is no problem.

    Yeah, I’m facing the same problem afterward again.

    I again reported this issue to chrome, but no update version of chrome release, i believe they are not looking at all cases, so they don’t aware of our problem.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Jetpack causes issues in Chrome’ is closed to new replies.
Skip to toolbar