[resolved] Jetpack caused fatal error (4 posts)

  1. Jazzbo8888
    Posted 4 years ago #

    When I tried to upgrade Jetpack, it caused a fatal error:

    Fatal error: Cannot redeclare class Wickett_Twitter_Widget in /home/content/79/5945879/html/firenice/wp-content/plugins/jetpack/modules/widgets/twitter-widget.php on line 256

    Now both my blog and my admin pages are inaccessible.

    How can I recover my blog & admin?

  2. Safirul Alredha
    Posted 4 years ago #

    I assume you had this plugin installed: http://wordpress.org/extend/plugins/wickett-twitter-widget/

    Since you can't access your admin panel, you can either delete the whole wickett-twitter-widget directory in wp-content/plugins or delete the whole jetpack directory in wp-content/plugins.

    FYI, wickett-twitter-widget plugin already bundled in Jetpack.

  3. Jazzbo8888
    Posted 4 years ago #

    Did exactly that--deleted the jetpack directory--after I made this post. Problem resolved, and thanks for your input!

  4. christmasboy81
    Posted 4 years ago #

    I had the same problem. I have never had the wickett-twitter-widget installed. I did have jetpack installed, and deleting the jetpack directory and re-installing it solved the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic