WordPress.org

Forums

[resolved] [Plugin: Jetpack by WordPress.com v.1.7] Can't disable comments module (3 posts)

  1. keiko1981
    Member
    Posted 2 years ago #

    I activated the comments module in Jetpack plugin by WordPress.
    It did mess up the whole layout of my blog, I'm using the theme Parament, centralizing everything, so I tried to disable the comments module, but can't do it.
    Clicking on the "Learn more" it still says "Activate."
    Disabling the whole Jetpack plugin restores my layout to as it was before. I did also try to re-install it, it didn't work.

  2. keiko1981
    Member
    Posted 2 years ago #

    Problem partly solved, I deleted the plugin directory through FTP and installed it through the FTP program instead of the dashboard.

  3. WiseManWhite
    Member
    Posted 2 years ago #

    Jetpack has messed up my layout as well. I even reactivated disqus and it still doesn't look right (can't even see my disqus in the comments anywhere). Sigh...

    http://thetechtemple.com/answering-your-android-youtube-questions/

Topic Closed

This topic has been closed to new replies.

About this Topic