Jetpack by WordPress.com
Jetpack breaks login to dashboard (3 posts)

  1. pete7feet
    Posted 3 years ago #

    I just moved my blog to a sub-domain. now i get a fatal error: allowed memory size...

    i can not login to the dashboard unless i manually delete the jetpack plugin folder. i have increased my memory limit to 64M but nothing changed. besides the original site runs seamlessly. on the same host provider. i tried to install the latest version of jetpack, but can not activate the plugin because it causes the same error.

    My site that doesnt work is

    the site that does work is

    Hope that you can help me with this.

    Regards Peter


  2. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 3 years ago #

    You were right to try to increase the memory limit, as explained here:

    Depending on the plugins and on your theme, you might need to make another increase. The error message should help you figuring out how much memory you'll need to allocate to PHP.

    It's worth noting that some providers do not allow you to increase that memory limit. If so, the solution provided here won't work, and you'll need to contact your hosting provider to fix the issue.

  3. pete7feet
    Posted 3 years ago #


    thank you for the fast reply.

    I increased the site to 64M just like its original. this one does not run on it by 30720 B i can not increase more because of my provider. never the less does the other exact same site it ok with the same server provider. it seams that this version is flooding my memory.

    regards Peter

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic