Support » Plugin: Jetpack by WordPress.com » JetPack Author Link Doesn’t Work

  • Resolved insuremekevin

    (@insuremekevin)


    When subscribers to my blog receive a new post by email, as the author, my name has a hyper link, which when clicked goes to a blank page url https://insuremekevin.com/?author=1

    Is this because my User role is Administrator and not Author?

    I have the author bio filled out and it shows at the bottom of all my posts, but the links in the email notifications just yield a blank page.

    Is there anyway to fix this issue?

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Sorry about the delay in writing back to you.

    That’s odd, it looks like access to this page is forbidden; do you happen to use a security or SEO plugin that may block access to specific pages like this one? If so, could you try to deactivate that option in your plugin, and let me know how it goes?

    Thanks!

    I’m using Yoast SEO Premium. I went through and saw nothing about blocked pages. The Author’s Archive is enabled. But I don’t see an “author” page within my WordPress pages so maybe I have to create one.

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    I don’t see an “author” page within my WordPress pages so maybe I have to create one.

    Those archive pages are automatically created by WordPress as soon as you publish your first post. Yours seems to exist as well, but access to the page is forbidden, which led me to believe that one of your plugins was blocking access.

    Could you try to deactivate each one of your plugins, one at a time, and let me know if you find a conflict?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.