Support » Plugin: Jetpack by WordPress.com » Jetpack acceleration site activates by itself

  • Resolved corporacionraya

    (@corporacionraya)


    I deactivated Jetpack acceleration site option because all the images lose a lot quality when the option is on. However, everytime I deactivate it, it goes back on after a while and the images quality goes down. What’s wrong?

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support supernovia

    (@supernovia)

    @corporacionraya are you disabling Photon using the modules, or with some other method? Also, does anyone else have access as as a site administrator?

    Thank you for your answer. I’m using the permormance tab of the Jetpack plugin in this address https://www.corporacionraya.org/wp-admin/admin.php?page=jetpack#/performance
    I’m the only one with access to the site. It keeps activating about 10 minutes after I manualy deactivated, I notice because all the images lose lots of quality.

    Plugin Support supernovia

    (@supernovia)

    OK, you’re deactivating there, then it turns back on again? Jetpack itself is not built to do that.

    Do you have other plugins that could be adjusting various settings for you?

    Yes, I deactivate it and then it goes back on after a while. I don’t really know if there is another plugin doing that. The problem started recently and I didn’t install any new plugis.

    Plugin Support KokkieH

    (@kokkieh)

    Hi there,

    If I view the Activity page for your site, it indeed appears that the site accelerator is being turned on automatically after you turn it off, though I have no idea why.

    Can you check if it also happens if you disable the module from wp-admin/admin.php?page=jetpack_modules instead?

    https://www.corporacionraya.org/wp-admin/admin.php?page=jetpack_modules

    If the same thing happens, the next thing to check would be if a plugin on your site is causing this – disable all plugins except Jetpack and check if it still happens. If not, reactivate your plugins one at a time until this feature reactivates automatically as well, to find out which one is causing this.

    Plugin Support KokkieH

    (@kokkieh)

    Okay, ignore my last reply.

    Turns out the culprit here is the Mojo Marketplace plugin on your site. That plugin automatically turns on Jetpack’s Site Accelerator and SSO features if you have them disabled. The responsible lines of code can be found here:

    https://github.com/mojoness/mojo-marketplace-wp-plugin/blob/b07cb303da112fcdc92f89038b1d571708429065/inc/jetpack.php#L10-L17

    So you’ll need to contact support for that plugin to change this, if you need that plugin to be active on your site.

    Thank you very much Kokkieh for your replay. I’ll do as you told me and if that doesn’t work I will deactivate de MOJO plugin. I’m not using it at the moment. Thank your for your help

    Plugin Support supernovia

    (@supernovia)

    Good catch on that, @kokkieh . @corporacionraya, we’ll mark this as resolved, but if you need more help, let us know in a new thread.

    I have the same issue.

    I tried turning the MOJO Marketplace plugin performance Caching to Off and it seems to have fixed the issue.

    I posted this yesterday, but it seems to have got lost. Is there something I don’t know about this forum that I should?

    Hello, I had to deactivate the mojo marketplace plugin as @kokkieh suggested and the problem is solved

    Plugin Support KokkieH

    (@kokkieh)

    @coorella it’s best not to post into old, resolved threads. If you have the same issue, it’s better to create your own thread and link back to the related one.

    That said, this is a known conflict with the Mojo Marketplace plugin, and can only be fixed by the people who make that plugin. So if you don’t want to use the Site Accelerator and SSO features in Jetpack, you’ll need to deactivate that plugin.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.