WordPress.org

Support

Support » Plugins and Hacks » [Resolved] JetPack 2.2.5 bug

[Resolved] JetPack 2.2.5 bug

  • After updating to JetPack ver. 2.2.5, I found 404 responses occurring when notes-widget.min.js sends a GET request to https://widgets.wp.com/languages/ko_KR.json. This occurs only on the admin page, and is detectable via console.
    I doubt that it’s a browser specific issue, but I’ll post my browsing environment anyway. I use chrome 26.0.1410.63 on Ubuntu.
    Anyone have any ideas about why this is happening?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Having the same issue here. It’s not breaking any layout and doesn’t seem to slow down the site, but it’s the only 404 I get on my dashboard.

    Failed to load resource: the server responded with a status of 404 (Not Found) https://widgets.wp.com/languages/fr_FR.json?v=20130528

    It’s not a browser specific or environment specific issue. Using OS X and tested with chrome 27.0.1453.93 and firefox 21.0

    JetPack! You should fix this or put those languages json file back to their place! 😛

    WPyogi

    @wpyogi

    Forum Moderator

    The JetPack people will not see this thread – as it is not posted on their sub-forum – try here:

    http://wordpress.org/support/plugin/jetpack

    indeed thanks,
    (google sent me here eheh)

    Thanks! will check out the jetpack sub-forum.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] JetPack 2.2.5 bug’ is closed to new replies.
Skip to toolbar