WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Jetpack 2.1.1 conflict with Kimili Flash embed

[Resolved] Jetpack 2.1.1 conflict with Kimili Flash embed

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeremy Herve
    Jetpack Mechanic

    @jeherve

    Thanks for letting us know about this plugin conflict. We’ll have a look at it and contact the plugin author if needed.

    In the meantime, could you try to add the following code to your functions.php file, and let me know if that helps?

    add_filter( 'jetpack_enable_open_graph', '__return_false' );

    artgardener10
    Member

    @artgardener10

    Inexperienced here with php. Downloaded Notepad++, added the line, got this:
    0
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Plugin Author Jeremy Herve
    Jetpack Mechanic

    @jeherve

    Ok. Could you try to download this small plugin to your computer, upload it to your site via Plugins > Add New > Upload in your dashboard, and activate it?

    http://i.wpne.ws/M7Le

    artgardener10
    Member

    @artgardener10

    That seems to have worked! Thanks!

    P.S. Was there something I should have done differently?

    Plugin Author Jeremy Herve
    Jetpack Mechanic

    @jeherve

    I guess you added the filter on the wrong place in your theme. But having it in a plugin is actually better.

    This way, you can change themes, and that fix will keep working!

    artgardener10
    Member

    @artgardener10

    Thanks!

    Plugin Author Jeremy Herve
    Jetpack Mechanic

    @jeherve

    I wanted to let you know that we have now solved the conflicts between Kimili Flash embed and Jetpack. Could you try to update to Jetpack 2.2?

    Thank you.

    Hi

    Just had the same issue with the latest version of Jet Pack and Kimi Flash embed but that plugin worked a treat.

    Cheers

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Jetpack 2.1.1 conflict with Kimili Flash embed’ is closed to new replies.