WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » Jetpack 1.9 frozen widgets no stats

Jetpack 1.9 frozen widgets no stats

  • After upgrading to Jetpack 1.9 the widgets panel froze. I could not access old widgets or move widgets into sidebars without deactivating Jetpack. Also wordpress stats are disabled. Some Jetpack settings panels were also frozen, for example I could not drag and drop social media icons.

    I already tried turning off all plugins and reactivating, then reloading jetpack. I tried deactivating minify. The plugin is now disabled. Any solutions out there?

    http://wordpress.org/extend/plugins/jetpack/

Viewing 15 replies - 1 through 15 (of 29 total)
  • I’m having the same issue with the wp.com stats. They never load. Hoping there will be another update soon to fix this.

    I found a temporary solution. You can install Jetpack Lite, the unofficial, smaller version of Jetpack in its simple, non-bloated form without all 9 modules. The widget conflict disappears and you can get stats.

    Plugin Contributor Jeff Bowen

    @jblz

    Hi there, amyeyrie & tomjamieson. Thanks for the report. A fix will be posted soon.

    Best,
    ~Jeff

    Thanks Jeff 🙂

    Plugin Contributor Jeff Bowen

    @jblz

    You’re welcome. Please let us know if upgrading to 1.9.1 doesn’t fix things on your site.

    same issues, plus: no drop-downs are working. not at top of browser (screen option), or on the Edit Post page.

    also can’t drag/drop widgets into sidebars.

    updated to 1.9.1 and this was not fixed.

    Jeff-

    Still no stats. The “W” logo spins non-stop and the stats never load. I upgraded to version 1.9.2 already.

    Plugin Contributor Jeff Bowen

    @jblz

    For those still having trouble, are you visiting your /wp-admin over SSL (https address)?
    Can you please respond with any messages you have in your Javascript Console?

    Thanks

    Here is the URL I’m using:

    http://tomjamieson.com/wp-admin/admin.php?page=stats

    There are no messages related to JetPack in my JS console.

    Thanks.

    FYI, the JetPack Lite stats are working just fine.

    Jeff, version 1.92 is causing my entire admin to go out. I have deactivated and all is fine. Any word on a fix for this? JetPack used to work great but now is causing a real problem.

    upgraded to 1.9.2 – same issues as above. can’t access any drop-down menus anywhere on the site.

    the “edit” link for publish date doesn’t respond.

    on the Stats window, the W just spins.

    and, i “activated” Jetpack comments, and now when I click “learn more” on that module, nothing happens.

    btw, for anyone looking, i was able to install version 1.8.3 of Jetpack from this link (for me, it appears that 1.9 and above were causing all the issues):


    http://downloads.wordpress.org/plugin/jetpack.1.8.3.zip

    Thanks for the link nathanagin, JetPack version 1.9 and above is not stable.

    Plugin Contributor Jeff Bowen

    @jblz

    Hi, all. We’re still trying to get to the bottom of this issue.

    The most likely culprit is some sort of incompatibility with other plugin(s). Can any who have had issues with 1.9.1+ please let us know which (if any) other plugins are active on your site? We will keep trying to replicate this issue.

    ~Jeff

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘Jetpack 1.9 frozen widgets no stats’ is closed to new replies.
Skip to toolbar