Support » Plugins » JetPack 1.8.2 is not working in 3.4.2?

  • Kevinp2012

    (@kevinp2012)


    Am having a little bit problem using this jetpack in my recent wordpress application.. can someone please let me whats going? Is it for me only or is it a bug from the retailer?

    Thanks!
    Kevin

  • The topic ‘JetPack 1.8.2 is not working in 3.4.2?’ is closed to new replies.