WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Jet pack stats lost, now seem split over two id's

[Resolved] Jet pack stats lost, now seem split over two id's

  • deathring2000
    Member

    @deathring2000

    After Deactivating Jetpack briefly and re-activting it (1 minute deactivation) It has lost all it’s stats.

    I have read that it has to do with the blog_id in WP_stats and Jetpack_options
    however when i check these.. they are both the same namely “46123100”

    Jetpack copied the publicize settings over without any problem
    Please help because i put a lot of value on my stats

    The Deatctivation Occured between 21:00 and 22:30 on 20th Feb +1 GMT

    The blog I need help with is blog.popculture-online.com.

    UPDATE

    After checking my mobile app i however discovered that all my previous stats were still there. When i logged in on wordpress.com i then discovered that for some reason my blog had been asigned two id’s

    The old one and the new one

    http://wordpress.com/#!/my-stats/?unit=1&blog=46123100
    http://wordpress.com/#!/my-stats/?unit=1&blog=47315700

    though i am glad that not all my stats are lost this is a major inconvinience.

    I just want them my stats available to my old id.

    What has happened and how can i resolve this?

    http://wordpress.org/extend/plugins/jetpack/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeremy Herve
    Participant

    @jeherve

    With Jetpack, your stats information is connected to a unique blog ID. Sometimes, if a site owner was using a different address when they set up Jetpack, disconnecting may create a new blog ID. When this happens, it may appear that your stats were lost.

    That’s what happened on your site. It previously used a different URL (www.burninglight.nl/sites/popculture/blog/).

    I have fixed the problem on our end, and you should be able to get your stats back by going to the Jetpack menu in your dashboard, and disconnecting / reconnecting to WordPress.com.

    Thanks!

    atotrapo2
    Member

    @atotrapo2

    Sorry but I’m afraid I’ve got the same problem
    My website is http://www.atotrapo.com

    Could you help me?
    Thank you in advance
    Regards

    atotrapo2
    Member

    @atotrapo2

    I fixed the problem
    http://wordpress.org/support/topic/jetpack-stats-lost?replies=25

    Try and see if you have different id:s in the following settings..

    See wp_options:

    In stats_options:
    s:7:”blog_id”;i:xxx

    In jetpack_options
    a:7:{s:2:”id”;i:yyy

    And then you can change the jetpack_options to the same as stats_options and you’re back to normal.

    Thx

    snapalot
    Participant

    @snapalot

    I network activated the plugin two years ago on my multisite. When using the wp.me shortlinks, a page on the wrong blog on my network is loaded.

    I tried to fix this by deactivating Jetpack and activating it only for my main blog. I was asked to authenticate again with wordpress.com.

    Now my statistics are gone and the above method as described by @atotrapo2 generates an error stating that the statistics belong to another user and I don’t have the correct API key to access it.

    Please help!
    Kind regards
    Kobus

    Plugin Author Jeremy Herve
    Participant

    @jeherve

    @kobus Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    Contact

    snapalot
    Participant

    @snapalot

    Hi Jeremy, I filled in this form earlier today, but did not give my URL. I’ll do that now.

    Thank you
    -K

    John Dorner
    Participant

    @jdorner

    I think I’m having this same problem. Where can I find out the blogs attached to my account and their IDs?

    http://www.buncombemastergardener.org/

    We used to have more than 100 subscribers. Now, there is just me.

    Thanks!

    WPyogi
    Forum Moderator

    @wpyogi

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Jet pack stats lost, now seem split over two id's’ is closed to new replies.