Jetpack by WordPress.com
[resolved] Jet Pack plugin strips my images from my homepage. (7 posts)

  1. myinvisiblecrown
    Posted 2 years ago #

    The post images on my home page are removed with the new update to Jet Pack. I use Jet Pack multiple times a day and have to keep it deactivated now. Please help??


  2. judybiv
    Posted 2 years ago #

    Yes, same here. Any way to fix!

  3. Bore Head
    Posted 2 years ago #

    I believe the update screwed up my featured post photo slider.
    In place of photos, I have this!
    Warning: printf() [function.printf]: Too few arguments in /home/content/39/9826439/html/wp-content/themes/ReadNews/includes/featuredposts/template.php on line 16
    This is the website:http://fisherynation.com/
    It happened when I updated Jet Pack.
    I need this feature active. Please help! BH

  4. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    @myinvisiblecrown It seems you posted twice about the same issue: I replied here:

    @judybiv @Bore Head Could you post your site URL here so I can have a look?

    Could you also try to disable the Photon module, and let me know if that helps?

  5. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    @Bore Head Your theme doesn't seem to be compatible with Photon. We'll have a look at it to understand why it fails.

  6. Bore Head
    Posted 2 years ago #

    Thank you, Jeremy. You're on top of this, and I was pleased that you could find the glitch so quickly.
    I used to panic when things went wrong, and started messing with stuff, causing even more problems for myself! lol
    Good job!

  7. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    @Bore Head We had a closer look at the slider's template file.

    Could you try applying esc_url() to $slider[img] in the first printf() in that file? If that doesn’t help, you or the theme author will have to identify what in $slider is triggering the error.
    There’s likely something coded incorrectly in the theme, resulting in an additional %s that printf() is trying to fill in.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic