• Since the last round of WordPress updates, visitors are unable to use our contact forms. They get an error about enabling javascript and cookies, which should not be an issue since we use forms in the same browser on other sites without incident. I went into Global Options and checked the box for alternate javascript as well. Still cannot submit forms from desktop or android. I tried on both Chrome and Firefox.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Form Maker Support

    (@formmakersupport)

    Hello, @mom2nine!

    Thank you for posting about this issue!
    The error is usually triggered by WP SpamShield plugin. Do you have it installed?

    If so, please enable Disable anti-spam for miscellaneous forms option in WP SpamShield settings. It will solve the problem.

    Let us know if this helps.
    Cheers!

    Thread Starter globalexposures

    (@mom2nine)

    Thank you so much!! I love your Forms plugin and use it for almost all my clients…but I also use SpamShield for many of them as well. This was just what I needed.

    Plugin Contributor Form Maker Support

    (@formmakersupport)

    Hi, @mom2nine!

    We are happy to know the problem has been sorted out. It’s wonderful, that Form Maker it useful for you!

    If you have a few minutes, please share your feedback for the plugin here. Your review is greatly appreciated, it is a big contribution for our team!

    Thank you so much! Have a great day!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Javascript/cookies message’ is closed to new replies.