Support » Plugin: a3 Lazy Load » Javascript warnings

  • Resolved bobsled

    (@bobsled)


    I have one site where I am using jQuery Migrate Helper to help overcome some issues with WordPress 5.5.
    While the site is working, I am getting this error for A3 Lazy Load.

    wp-content/plugins/a3-lazy-load/admin/assets/js/iphone-style-checkboxes.js: jQuery.browser is deprecated

    It lists the same error on 57 lines.
    Is this issue being addressed in a forthcoming update?

Viewing 5 replies - 1 through 5 (of 5 total)
  • umairsahb

    (@umairsahb)

    I am also facing this issue !

    wp-content/plugins/a3-lazy-load/admin/assets/js/iphone-style-checkboxes.js: jQuery.browser is deprecated

    Plugin Author Steve Truman

    (@a3rev)

    Hello @bobsled @umairsahb

    We have released version 2.4.1 which has a fix for that jQuery Migrate Helper issue.

    Steve

    Thread Starter bobsled

    (@bobsled)

    Thanks, @a3rev

    I have updated to 2.4.1, but I am still getting 57 lines of this warning in jQuery Migrate Helper.

    wp-content/plugins/a3-lazy-load/admin/assets/js/iphone-style-checkboxes.js: jQuery.browser is deprecated

    Plugin Author Steve Truman

    (@a3rev)

    @bobsled

    It would appear that the scripts are cached in your browser – it has been removed from the plugin so it is impossible that it is still logging that depreciated script.

    Please clear the scripts from your browser cache or check it in another browser or on another machine.

    Steve

    Thread Starter bobsled

    (@bobsled)

    Thanks, @a3rev you’re right.

    I cleared the browser cache and all is fine.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Javascript warnings’ is closed to new replies.