WordPress.org

Support

Support » Plugins and Hacks » WP-Table Reloaded » [Resolved] javascript problem in IE, Chrome. Firefox is ok!

[Resolved] javascript problem in IE, Chrome. Firefox is ok!

  • <center><script type="text/javascript" src="http://gr.linkwi.se/delivery/js/crl.js"></script>
    <script type="text/javascript">
    LinkwiseCreative.show_docwrite("153-34", "CD566", "_top");
    </script>
    <noscript>
        <iframe id="lkws_50a6b1ef19231" name="lkws_50a6b1ef19231" src="http://gr.linkwi.se/delivery/ih.php?cn=153-34&an=CD566&target=_top&" style="width:300px;height:250px" scrolling="no" framespacing="0" frameborder="no"></iframe></noscript>
    </center>

    I use the above code, that should display an image with an affiliate link. But in IE and Chrome does not display the image. Firefox works perfect.

    Please advice

    http://wordpress.org/extend/plugins/wp-table-reloaded/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author TobiasBg

    @tobiasbg

    Hi,

    thanks for your post, and sorry for the trouble.

    Very likely, this is the resulf of the line breaks in the code. These are automatically replaced by HTML <br /> tags, which then could break the code.
    Please try inserted everything as one line of text (if you drag the input field very wide), i.e. like

    <center><script type="text/javascript" src="http://gr.linkwi.se/delivery/js/crl.js"></script><script type="text/javascript">LinkwiseCreative.show_docwrite("153-34", "CD566", "_top");</script><noscript><iframe id="lkws_50a6b1ef19231" name="lkws_50a6b1ef19231" src="http://gr.linkwi.se/delivery/ih.php?cn=153-34&an=CD566&target=_top&" style="width:300px;height:250px" scrolling="no" framespacing="0" frameborder="no"></iframe></noscript></center>

    Regards,
    Tobias

    you are right! thank you!

    Plugin Author TobiasBg

    @tobiasbg

    Hi,

    awesome! Very cool that this worked to easily. Thanks for the confirmation!

    Best wishes,
    Tobias

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] javascript problem in IE, Chrome. Firefox is ok!’ is closed to new replies.
Skip to toolbar