Support » Fixing WordPress » Javascript Problem

  • Resolved macmage

    (@macmage)


    I’m getting a “is not a function” error from the following:
    jQuery(domChunk).live(‘click’,tb_click)

    The exact error from Safari is:
    load-scripts.php:84TypeError: Result of expression ‘jQuery(domChunk).live’ [undefined] is not a function.

    From Firefox it is
    jQuery(domChunk).live is not a function

    I am running 3.0.1. This is preventing me from moving widgets, doing quick edits, edit page parameters (such as visibility), etc. Does anyone have any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    I hadn’t tried deactivating the plugins but that was indeed the problem. Thanks!

    Was any particular plugin at fault or did you get rid of all of them?

    Unfortunately, I can’t remember which plug-in caused the problem. I should have included it my post!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Javascript Problem’ is closed to new replies.