Support » Plugin: Classic Editor » Javascript errors after installing jQuery Migrate

  • My247restore

    (@my247restore)


    Couldn’t edit, change publish date or add media after WP5.5 update with classic editor either. Yes jQuery migrate helper plugin works around the issue but also leaves the same error messages others are experiencing.

    jQuery.fn.live() is deprecated (11 media advanced errors)

    jQuery.fn.size() is deprecated (one for colorpicker)

    Are we to just presume that the javascript exceptions and older themes are left out of any newer WP version from here on forward or are they working on a fix? Or can an update to classic editor work around this?

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.