Support » Plugin: Multiple external product URLs for WooCommerce » Javascript-Error with WordPress 5.5 and WooCommerce 4.3.3

  • Resolved phphphph

    (@phphphph)


    Hi Pawel, thanks for this great plugin which has served us well.

    Since an update to WordPress 5.5 and WooCommerce 4.3.3 we’re getting Javascript errors on the console:

    Uncaught ReferenceError: woocommerce_admin is not defined
        <anonymous> https://domain.tld/wp-content/plugins/woocommerce/assets/js/admin/woocommerce_admin.min.js?ver=4.3.3:1

    Once your plugin (1.1.1) is disabled the error disappears. Would you have any idea how to take care of that?

    And is there somewhere to donate some money for this free plugin?

    Thanks

    ph

Viewing 1 replies (of 1 total)
  • Plugin Author Pawel Cmachowski

    (@cmachu)

    Hi,
    First of all, we sincerely apologize for the inconvenience which you have faced due to our plugin and the delay in response.

    Issue should be resolved today in next release – 1.2.0

Viewing 1 replies (of 1 total)
  • The topic ‘Javascript-Error with WordPress 5.5 and WooCommerce 4.3.3’ is closed to new replies.