Support » Plugins and Hacks » ALO EasyMail Newsletter » Javascript error using 2.4.17

Javascript error using 2.4.17

  • I’m having troubles to send a newsletter when making the list of recipients.

    Firebug shows this error:

    $listModal.dialog is not a function
    on: $listModal.dialog('open');

    at alo-easymail-backend.js file

    And also going to the newsletter menu is very slow, about 45 seconds to show the list of newsletters.

    Someone has the same troubles?

    Many thanks!


Viewing 1 replies (of 1 total)
  • Finally I found the error. The dialog javascript method was caused by another error. My config with php-fm, has also a request execution time, and I only checked the request execution time on php.ini.

    The request to print the newsletter list, is very slow about 45 seconds… and the page was loaded partially..

    Someone has experiencing the slow requests on the newsletter list?


Viewing 1 replies (of 1 total)
  • The topic ‘Javascript error using 2.4.17’ is closed to new replies.