Support » Plugin: Toolset Types - Custom Post Types, Custom Fields and Taxonomies » Javascript error on 2.2.2: “Option ‘id’ is not allowed for Select2”

  • My website backend is broken and JavaScript is gone because of this error:

    Error: Option 'id' is not allowed for Select2 when attached to a <select> element.
     /wp-content/plugins/types/library/toolset/toolset-common/res/lib/select2/select2.min.js:21
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Javascript error on 2.2.2: “Option ‘id’ is not allowed for Select2”’ is closed to new replies.