WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Javascript Error in admin panel with load-scripts.php

[Resolved] Javascript Error in admin panel with load-scripts.php

  • After installing WordPress 3.1.3 and 3.1.4 I found out that the admin panel had JavaScript errors. This was triggered from the load-scripts.php file located in wp-admin folder. To correct this error just check to see if the php closing tag identified by ?> is placed at the bottom of the load-scripts.php file. If it isn’t then just place this without brackets (?>) at the bottom. Hope this helps Thanks 🙂

Viewing 1 replies (of 1 total)
  • thanks a lot! this resolved my issue. Interestingly, I just downloaded fresh copy of WP 3.3.1 zip file and opened wp-admin/load-scripts.php file and see same issue! This needs to be resolved in WP distribution.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Javascript Error in admin panel with load-scripts.php’ is closed to new replies.