• Resolved niccolo_tapparo

    (@niccolo_tapparo)



    Hi, there is a javascript error on the last version which creates issues with other plugins using jQuery. Here is the output of js console:

    [Error] TypeError: undefined is not a function (evaluating 'jQuery(".yoast-graph").yoast_ga_graph()')
    	(funzione anonima) (yoast_ga_admin_dashboard.min.js, line 1)
    	j (load-scripts.php, line 2)
    	fireWith (load-scripts.php, line 2)
    	ready (load-scripts.php, line 2)
    	J (load-scripts.php, line 2)

    https://wordpress.org/plugins/google-analytics-for-wordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Javascript error’ is closed to new replies.