Support » Plugin: SG Optimizer » JAVASCRIPT COMBINATION DISABLED

  • Resolved asoftdb

    (@asoftdb)


    Combine JavaScript Files

    JAVASCRIPT COMBINATION DISABLED
    We have detected that a script is generating uniquely named files which results in our combined assets taking up huge amount of disk space. Please, exclude any scripts that generate unique JS code per page or per visit in order to avoid this from happening again.

    Could you please let me know what causes this to happen? Once this happened I usually just force to combine the js files again. But after a couple of days, this would happen again.

    https://www.asoftdb.com

    I’ve tried to deactivate each plugin one by one but still can’t find what is throwing this error.

    • This topic was modified 6 months ago by asoftdb.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Stanimir Stoyanov

    (@sstoqnov)

    SiteGround Representative

    Hey @asoftdb

    I’ve checked your site and patched your plugin.

    You shouldn’t see such a message anymore, and we will include the patch in the next version, so feel free to update when it’s released.

    Please enable the JavaScript Combination and check if your site is working as expected.

    Regards,
    Stanimir

    Thread Starter asoftdb

    (@asoftdb)

    not working still get same error message when i try to login and login not working now
    JAVASCRIPT COMBINATION DISABLED
    We have detected that a script is generating uniquely named files which results in our combined assets taking up huge amount of disk space. Please, exclude any scripts that generate unique JS code per page or per visit in order to avoid this from happening again.

    Plugin Author Stanimir Stoyanov

    (@sstoqnov)

    SiteGround Representative

    Well, you didn’t enable the option.

    I’ve reenabled the JS Combination and now the error is gone.

    Regards,
    Stanimir

    Thread Starter asoftdb

    (@asoftdb)

    thanks

    Hello,

    I am experiencing the same problem. I have already disabled all the plugins, except SG Optimizer of course, but even with all plugins disabled the message continues to appear. What else can I try or can you see which script is the cause of this so I may be able to rule it out?

    It is about the following domain: https://www.devloer.com

    In any case, many thanks!

    Armand

    • This reply was modified 4 months, 3 weeks ago by smarijn.

    .

    • This reply was modified 4 months, 3 weeks ago by smarijn.

    I’m getting this error as well and not sure how to fix? Is it due to preload pages settings in flat some?

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.