Support » Fixing WordPress » Japanese Characters Not Show in Post Title

  • Hi guys,

    Running the laterst WP & using a theme.
    For some reason my site is not displaying japanese characters.

    DB changed to utf ci or something like that.
    Tried commenting the UTF section in the wp-config.php file.

    My site is alphabubbles.com/jp.
    Page title is shown properly.
    Post titles are not shown in the sliding thingi (the orange color one has japanese – thats the one that’s not shown).

    Checked the DB through phpmyadmin, while browsing the table there are japanese characters which prbably means that the characters are saved but not shown.

    Any help is greatly appreciated.

    Cheers
    Dileep R

Viewing 2 replies - 1 through 2 (of 2 total)
  • Dileep,

    The site is showing Japanese characters fine, bar the slider which you mentioned. My browser is set in UTF-8 as standard, and it’s not showing for me either.

    What font are you using? I can only spot Arial in your CSS. Something like MS P Gothic is common in Japan.

    Hi,

    Thank you for your reply.
    Yes the top shows the japanese fonts but for some reason the stupid slider doesn’t show the fonts.

    I looked in the CSS file. The fonts used are Arial and Georgia. I changed the Georgia ones to Arial, but still no luck.

    Any help is greatly appreciated.

    Cheers
    Dileep

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Japanese Characters Not Show in Post Title’ is closed to new replies.