Support » Plugins and Hacks » [Resolved] Japanese characters

[Resolved] Japanese characters

  • Hello,

    Thanks for this plugin, I really like the idea and I’m trying to use it in my site (a fan site of a Japanese band) to display all their releases in an ordered manner.

    The thing is, although I can use Japanese characters all around the website (characters like these: 不自然 ), when I make a new entry with those kind of characters, it does not keep them and they’re displayed like this: ??? (question marks).

    Any advice on how could I get this fixed?


Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author sparxdragon


    Hi, thanks for your feedback! I’ll be working on a fix soon. I’ll keep you posted.

    Plugin Author sparxdragon


    Hi again. I checked my code and there is no problem with Japanese characters on my end. It seems like the issue that you are having is related to the encoding of your database. The encoding should be “utf8_general_ci”. If you change that from PHPMyAdmin, and also change the encoding of the relevant tables in the database, the issue should disappear.

    Thank you and sorry for taking your time to check that out. I will try to solve the encoding of the database then.

    I also have a suggestion for a feature of the plugin, should I start a new thread?
    Thanks again.

    Ah, I don’t know if it’s just me, but I’m sure I posted this under the correct plugin name (Bizarski Cute Records) and now I realized it is actually under the “Bizarski Cute Gallery” thread title.

    To make things clear, Bizarski Cute Records is the plugin I have the issues with, so does your answer applies here too?

    Plugin Author sparxdragon


    Yes, I figured you were talking about Cute Records. The answer applies. Please, let me know if the issue persists. Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Japanese characters’ is closed to new replies.