Support » Plugin: Better WordPress Minify » I’ve blocked direct access to all php files in wp-content

  • Resolved Mathieu Landry

    (@mattlegrand)


    Hi,

    for security reasons, I have blocked all direct execution of php files inside the wp-content. (with nginx)

    It brokes your plugions. I have disabled bwp minify for now, but it’s surely not the first time somebody does that with your plugin.

    Do you have a fix idea?

    Best regards,

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I’ve blocked direct access to all php files in wp-content’ is closed to new replies.