WordPress.org

Support

Support » Plugins and Hacks » Seriously Simple Podcasting » [Resolved] ITunes image won't show up?

[Resolved] ITunes image won't show up?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Hugh Lashbrooke

    @hlashbrooke

    If you have uploaded your image in the podcast settings and you have followed the instructions to ensure that you have uploaded a 1400×1400 px image then it should show up in iTunes just fine. If you have uploaded a 1400×1400 px image then please paste the link to your RSS feed here so I can verify it.

    Thanks,
    Hugh

    I recently started using you plugin. And the image is not showing up in iTunes. Can you please let me know what I might be doing wrong? Maybe it just takes more time for the image to appear?

    https://itunes.apple.com/us/podcast/art-technology-adventures/id739580196
    http://blacklightstage.com/?feed=podcast

    It’s working! Love this app 🙂 I made the image larger 2500px square… not sure if that was the trick or if it just need time to show it.

    Hi foeverbird….

    Did you just go to the podcast settings for wordpress

    Under Description/Summary….

    You just “upload new image” a 2500px x 250px0 image and that worked?

    I don’t even see an image when I go there and after I upload.

    I haven’t been able to figure this out.

    Thanks.

    Hi! Yeah – I just added a new image and it worked. I did have to refresh the page to see the new image because it didn’t appear at first – like you were saying. Then I wnet back to the iTunes podcast page and the image was there!

    I mean on the WordPress simple Podcast setting page.

    When I upload, I see nothing verifying that I just upload the picture I want to have go to iTunes.

    I’m not even sure if it took my upload.

    Should I see it on the setting page…or at least the file name?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] ITunes image won't show up?’ is closed to new replies.
Skip to toolbar